I’m running a build with 4000 genomes using augur 10.1.1, but I’m getting the error below during snakemake export. I was wondering how do I change the current recursion limit. This issue on github addresses that point, but I’m not sure what is the best way to go about it.

Any suggestions?
Thank you

Validating produced JSON
Validating schema of 'auspice/ncov_update.json'...
FATAL: Maximum recursion depth reached. You can set the env variable AUGUR_RECURSION_LIMIT to adjust this (current limit: 1000)

This issue was solved when I set AUGUR_RECURSION_LIMIT as an environment variable by running the command below, setting the limit to 10,000, before running snakemake export.

snakemake export