Nextmeta and nextfasta not on GISAID

I apologize I am just setting this up and following:

However, when I login to the gisaid site and go to the downloads tab: under genomic epidemiology to “contextualize the data” there is only next regions and not nextmeta or nextfasta to download. What am I missing? Is there another way to download these and or a different site to go to? Is this required to set up the full functions in the later steps?
thank you

1 Like

I came here to ask this. makes reference to a metadata*.tsv file but I can no longer find it. Can we do without it?

Same issue here. Can’t find it

Looks like this is still a problem - I also don;t have the option outlined in the tutorial (Preparing your data | Tutorial: Using Nextstrain for SARS-CoV-2)…

I got in contact with GISAID and we identified it as a browser issue. In my case logging out and back in again somehow refreshed the list. Would also recommend closing and reopening your browser if logging in / out doesn’t work and / or clearing your cache perhaps…

That doesn’t fix it for me.

I’ve done a fresh log in using Chrome, Safari, Tor Browser, and the result is always the same.

Screen Shot 2020-12-30 at 8.35.49 AM

Sorry to hear that. Perhaps contact GISAID directly to see how to resolve. Have you tried logging in on another computer?

Same here, I sent an email to Gisaid. Let’s see their response.

How do you email them? Do you just use the Contact form in the upper-right corner?

1 Like

I have been contacting GISAID since the begging of this month via the Contact form in the upper-right corner, but I never heard back from them… What am I missing?

I think they must forget to refresh it or something. It was not there for a week before I posted. Did everything proposed by dbridges and it didn’t help. But a day or two after I posted the question it was miraculously there. So maybe just pestering them and waiting for a day or two and check and it might be there again. Understandably they’re probably slammed.

Thank you for your feedback, but it does not make sense to me. I tried to access in two different computers with different browsers (Brave and Firefox), and the problem persisted.

I have no idea why it isn’t working. Such a strange error. Webpages not opening is one thing, but selective items disappearing…

Yup, metadata is still missing… I have confirmation that they received my question on the Contact form, but still no response.

Hi all. I’m really sorry about this. Due to terms of use attached to GISAID sequence data, we make metadata.tsv and sequences.fasta available to GISAID to pull from a private S3 bucket. GISAID then hosts these files on their server for download as nextmeta snd nextfasta as described in the “Preparing your data” page. As documented above, there seems to be an intermittent issue for users of where an account loses access to these files. If this occurs, please contact GISAID directly via the “Contact Form” and describe the issue. They are very busy, but as noted by @george this should resolve the issue.

I contacted them in December. When can I expect a response?

Has anyone heard back from GISAID? I’m still waiting for my response. This is my latest attempt:



I have not been able to access metadata*.tsv since November. This issue is happening with every browser that I’ve tried: Chrome, Safari, Tor Browser. I first wrote to GISAID on Dec 30, but have not had a response so far.

Thank you for your attention.

Gustavo Lacerda

UPDATE: This time they got back to me same-day, and coincidentally (or not) the issue was resolved when I tried to reproduce it.


Thanks for the update Gustavo. I’m afraid the only thing we can recommend is to contact GISAID as you did. I’m glad this was able to get resolved.

Gustavo, are you still able to see the download links? In my login they does not appear.