Pango_lineage option in Color By


I see here that one can select pango_lineage in “Color By” dropdown.

I ran NextStrain on my own dataset downloaded from GISAID and the metadata file has pango_lineage field. However, when load the resulting json on I dont see the pango_lineage option. Is there a setting that I need to change to get that option?

Hi @NealS - To export columns in the metadata file into the final dataset you’ll need a corresponding colorings entry in the auspice config file passed to augur export. You can see this here for the dataset you linked to. (The reason we don’t export everything in the metadata is to avoid sensitive metadata unintentionally making it into public datasets.)

Thank you @james that worked.