Windows 10 won't install Nextclade CLI

I have previously been using Nextclade CLI on Linux with no problems. However, I’m not able to install it on my Windows 10 computer. What happens is that I download the GNU-file for windows but when I try to open it, nothing happens. Same when I try to download via the command line instead. I’ve tried to open the file as an administrator and temporarily deactivated my antivirus software but the result is the same.

Anyone who’s encountered a similar problem with suggestions on how it could be solved?

Thank you
Tomas

Hi @Tomas,

Windows version is not very well tested and we don’t have much resources to test on all platforms.

In order for us to diagnose this problem, could you please provide exact steps to reproduce the issue, and, if possible, make some screenshots demonstrating it?

As a workaround, Windows users could try to use one of the following:

Hi Ivan,
Thank you for your response. I managed to solve the issue by downloading the exe-file and then instead of clicking on it,I ran the file in the terminal instead. Nextclade is up and running on my Windows computer now :slight_smile:

Kind regards,
Tomas